1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Please register or sign in to get full access to the forum.

Shellshock Live 2 Wont Let Me Play

Discussion in 'Bugs' started by Diddly, Feb 24, 2016.

  1. Diddly

    Diddly New Born (1) Member

    Joined:
    Feb 24, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    240
    I Am New To Shellshock Live 2 And When You Leave The Firing Range And Press Play It Says "Choose A Game To Join Or Create Your Own"And At The Bottom It Says "Click Anywhere To Dismiss"I Click Every Thing But It Doesn't Do Anything,I've Tried Multiple Times So I Know Its Not Frozen.This Means I Cant Play.
    Please Message Me Back,Thanks!
     
  2. iJake9

    iJake9 New Born (1) Member

    Joined:
    Feb 25, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    240
    Same here! I can't play for some reason. The tutorial is glitched to where you can't click past it.
     
  3. xXTacocubesXx

    xXTacocubesXx Command Sergeant Major (13) Member

    Joined:
    Jul 29, 2013
    Messages:
    356
    Likes Received:
    664
    Trophy Points:
    579
    This bug has been talked about a lot recently. Basically every single new person who tries to get into shellshock live 2 is completely locked out for some reason. Which could be a BIG problem.
     
  4. Diddly

    Diddly New Born (1) Member

    Joined:
    Feb 24, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    240
    Are They Working On Fixing It?
     
  5. xXTacocubesXx

    xXTacocubesXx Command Sergeant Major (13) Member

    Joined:
    Jul 29, 2013
    Messages:
    356
    Likes Received:
    664
    Trophy Points:
    579
    Possibly, but I doubt it
     
  6. Verlieren

    Verlieren New Born (1) Member

    Joined:
    Feb 26, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    240
    I fixed it by going to the firing range and completing the steps in order until the tutorial screen disappears. When it tells you to go back and play it should work.

    Also try clearing your cookies.
     
    Last edited: Feb 27, 2016